tzkr.net
当前位置:首页 >> tomCAt版本和jDk版本 >>

tomCAt版本和jDk版本

有关系的.比如tomcat7,对应的jdk就是1.7.tomcat8,对应的就是jdk1.8 依次类推

大版本号一般用6.0,已经出现了稳定版了.在大版本号确定的情况下,越新越好.肯定是有要求的.6.0和7.0是根据新的jdk开发的.更加快速一些

楼上那年的?jdk1.6+tomcat6+Myeclipse8.6稳定且高效

一一对应的就好,比如tomcat7 和jdk7.jdk可以向下兼容tomcat,tomcat5 6 7 也可以用jdk7

jdk 1.6或1.5 , tomcat 5.5 或6.0都可以, 看你自己的选择!

我们现在的实施全部都是jdk1.5_bulid12+tomcat5.0.30,非常稳定,不求高级,只求稳定.稳定性是系统的死穴.

都可以!!!与版本的关系不大只要正确安装配置就可以了

尽量用新的版本,很多旧版本中的类库已被废除,所以新版本的可能就不认识那些类

编译器最新版就好了,tomcat推荐8.5的,jdk8或11都行

tomcat5需要jdk5.0以上包括5.0tomcat6需要jdk6及以上不过有的时候也有可能出现点小问题啊比如tomcat5.5和jdk1.5配合的时候,可能就会出现问题.解决这个问题的方法:copy jdk1.5的lib/tools.jar到tomcat5.5的common/lib/tools.jar,覆盖掉原有文件就可以了.

网站首页 | 网站地图
All rights reserved Powered by www.tzkr.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com