tzkr.net
当前位置:首页 >> 易语言怎么用按钮切换图片框的图片 >>

易语言怎么用按钮切换图片框的图片

很遗憾的告诉你,这是不行的。除非你手动把各个图片资源放到一个数组,然后才可以循环提龋比如: .版本 2 .支持库 spec .子程序 _按钮2_被单击 .局部变量 图片数组, 字节集 .局部变量 i, 整数型 ' ----手动加入图片 加入成员 (图片数组, #图片1)...

.版本 2 .程序集 窗口程序集2 .子程序 _按钮1_被单击 载入 (窗口1, , 假) .子程序 _按钮2_被单击 窗口1.图片框1.图片 = #图片2

.版本 2.子程序 _按钮1_被单击.局部变量 索引, 整数型, 静态索引 = 索引 + 1图片框1.图片 = 多项选择 (索引, #图片1, #图片2, #图片3).如果真 (索引 = 3) 索引 = 0.如果真结束

.版本 2 .子程序 _按钮1_被单击 .局部变量 number, 整数型, 静态 number = number + 1 .如果真 (number = 20) number = 0 .如果真结束 .如果真 (number = 1) 图片框1.图片 = #图片1 .如果真结束 .如果真 (number = 2) 图片框1.图片 = #...

初始参数“次数”你没设定值 直接次数=次数+1 你原本次数=多少呢?

1.添加一个图片框组件 2.添加一个按钮组件 3.添加一个通用对话框组件 以下为源码: ------------------------------------------------------- .版本 2 .程序集 窗口程序集1 .子程序 __启动窗口_创建完毕 .子程序 _按钮1_被单击 通用对话框1.过...

图片框1.图片=图片1 图片框1.图片 = 图片1 这里错了应该是 #图片1 一定要#

经试验,是可行的,只是你代码写错了。你把图片框1写成图片框15了。 这是我的代码: .版本 2 .子程序 _图片框1_鼠标左键被按下, 逻辑型 .参数 横向位置, 整数型 .参数 纵向位置, 整数型 .参数 功能键状态, 整数型 .如果真 (通用对话框1.打开 ())...

.版本 2 .子程序 _图片框1_鼠标左键被按下, 逻辑型 .参数 横向位置, 整数型 .参数 纵向位置, 整数型 .参数 功能键状态, 整数型 .判断开始 (图片框1.背景颜色 = #红色) 图片框1.背景颜色 = #白色 .默认 图片框1.背景颜色 = #红色 .判断结束

葛大强回答你 的,你太幸运了,葛大强也是易语言的明星了。。。。。。我来跟你说说你问题出在哪里 怕麻烦直接拿走源码,不怕麻烦把下面的字给看看,理解透对你肯定有帮助的,,, .版本 2 .程序集 窗口程序集1 .子程序 _按钮1_被单击.局部变量 n...

网站首页 | 网站地图
All rights reserved Powered by www.tzkr.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com