tzkr.net
当前位置:首页 >> 易语言怎么把编辑框1的内容提取到编辑框2 >>

易语言怎么把编辑框1的内容提取到编辑框2

.版本 2 .子程序 _按钮1_被单击 .局部变量 文本组, 文本型, , "0" .局部变量 计次, 整数型 文本组 = 分割文本 (编辑框1.内容, #换行符, ) .如果真 (取数组成员数 (文本组) ≤ 20) 信息框 (“数据不够20行”, 0, ) 返回 () .如果真结束 编辑框2.内...

搞定了,运行截图如果所示 我晕,附件上传不了,我直接贴代码吧

.版本 2 .程序集 窗口程序集1 .子程序 _按钮1_被单击 编辑框1.加入文本 (编辑框2.内容 + #换行符) .子程序 _按钮2_被单击 .局部变量 n, 整数型 .局部变量 fg, 文本型, , "0" fg = 分割文本 (编辑框1.内容, #换行符, ) 编辑框1.内容 = “” .计...

能稍微多一些悬赏不?10分可以把。 aaa.文本型 数组 0维 aaa = 分割文本 (编辑框1.内容, #换行符, ) 编辑框3.内容 = aaa [到数值 (编辑框2.内容)] 编辑框1.内容是原始输入的文本。 aaa是一个暂存的变量。 编辑框2.内容指定取哪行的文本。 编辑...

1.横着叫“排”,竖着应该叫“列”;2.啥叫对应啊,“编辑框1的第一行,对应编辑框2的第一行”是像我这样把他们连起来吗;3.“每行用分割符----”又是啥意思啊,是像我这样每行之间加上“---”吗

编辑框1.内容=网页_访问_对象u("http://www.xxx.com") 编辑框2.内容=文本_取中间文本(编辑框1.内容,#引号+“100986”+#引号,"")

你好,这个问题很好解决的。请参考如下代码 .子程序 _按钮1_被单击编辑框2.内容 = 编辑框1.内容 + “要添加的其它内容” 希望我的回答对你有所帮助!Kiss灬小猪

除了3个编辑框再另外插入一个按钮,代码如下 .版本 2 .局部变量 分割1, 文本型, , "0" .局部变量 分割2, 文本型, , "0" .局部变量 容器1, 整数型 .局部变量 容器2, 整数型 分割1 = 分割文本 (编辑框1.内容, #换行符, ) 分割2 = 分割文本 (编辑...

.版本 2 .程序集 窗口程序集1 .程序集变量 次数, 整数型 .程序集变量 文本, 文本型, , "0" .子程序 __启动窗口_创建完毕 次数 = 1 .子程序 _按钮1_被单击 文本 = 分割文本 (编辑框1.内容, #换行符, ) .如果真 (取数组下标 (文本, ) ≤ 次数) 编...

.版本 2 .程序集 窗口程序集1 .程序集变量 file, 0 .程序集变量 ch, 文本型 .程序集变量 ch1, 文本型, , "0" .子程序 __启动窗口_创建完毕 file = 打开文件 (“文本文件.txt”, #读入, ) .判断循环首 (是否在文件尾 (file, ) = 假) ch = 读入一...

网站首页 | 网站地图
All rights reserved Powered by www.tzkr.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com