tzkr.net
当前位置:首页 >> 求骑马与砍杀战团1.153二战moD我的玩不了,进去没多久就闪出来了。 >>

求骑马与砍杀战团1.153二战moD我的玩不了,进去没多久就闪出来了。

显示这个一般有几种情况: 第一,你下载的MOD是不是能够在战团1.153上运行,你下载MOD的时候要看清楚了,并不是什么MOD都能在战团上运行的,就算是战团的MOD,也并非都能在1.153上运行,就像风云三国2.4,这就需要战团1.134或者战团1.143; 第二,如果不是上面的问题,那么可能是MOD或者战团的问题,你打开Native,看看能不能打开,如果能打开,那就是MOD的问题,你就重新下一个MOD看看,如果打不开Native,那就是战团的问题了,你就重新下一个安装;

比你差的电脑上面也装过这游戏,表示未碰到过你说的问题,1.153我安装出来是800M+,你的只有463M?你可以试试看下面三个方法吧第一种:下一个1.153升级补丁打上去,看看能不能用,升级补丁用后就需要打破解补丁,不然只能玩到6级第二种:更新DX驱动及你的N卡驱动,你说的那个内存错误一般是驱动问题第三种:去游民星空或者骑砍中文站下一个好一点的1.153版本重装 也可以下1.011版原版装起来试试看能不能运行,原版能运行证明是你下的版本有问题

2种可能= = 1.你下的是MOD的更新包,没有执行文件当然打不开 2.你的版本号不对,有的MOD是1.011的,有的是1.132的(我就知道俩:剑与火,骑兵与滑膛枪(普鲁士))另外领军者有很多版本的MOD1.011~1.132基本都有领军者

以兼容模式运行 要不就是你没下好游戏运行库

重下推荐到骑砍中文网上下载原版.然后打mod地址百度mod文件夹直接放到module(貌似是叫这个)里面..然后打开骑砍,选择剧本,开始游戏

你好请问你具体的问题是什么骑马与砍杀战团是玩不了二战的单机版的目前战团只有二战联机版.只有原版才能玩二战单机版的

按这个翻译就是不能加载地图文件,应该是游戏丢文件或你改东西了.重下试试看.我的是在快玩下的,没问题.

您好,因为版本不兼容……所以您无法玩二战MOD …

mod要放到安装目录下modulus目录下.如果还不行的话就是mod有问题.友情提醒:战团中文mod目前只有领军者.

嘿嘿,偶和lz遇到同样的问题,你到commonres文件夹里是找不到-a的,只有-b,-c,-d.那是因为你的骑马与砍杀是战团,也就是1.113版的,现在的1.113是不兼容mod的!可能是你的自动升级了吧!那,你就找到安装包,重新装载一下,把乱舞水浒放进去就ok了,反正现在的mod只能在1.011里面用.如果lz不想失去进度,你可以去“我的文档”里,那里有骑马与砍杀的一个文件夹,那个就是 记录了!你把它搞出来,重装游戏后再放回去,就可以了.我的问题是这样的,不知道lz的行不行.希望能帮到你.祝你游戏快乐!

网站首页 | 网站地图
All rights reserved Powered by www.tzkr.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com